VPC Compatibility Test Failure

As part of the deployment wizard, Elastifile runs prerequisites tests in order to validate different aspects of the environment.

One of the tests is validating the VPC compatibility which the Elastifile management server is installed on


Elastifile supports deployment in the advanced GCP VPC network, in contrast to legacy network.

Legacy network is not in used since it does not support features such as:

  • VPC Subnets
  • Multiple Network Interfaces
  • Shared VPC
  • VPC Peering
  • etc.

In case the Elastifile management server is installed in an supported network, you will find the following FAILED error, where all the warning are side effect of the main issue:

In order to fix he issue please follow the below steps:

  1. Destroy the Elastifile management server which installed in the legacy network.
  2. In the GCP console, go under VPC networks, and locate a supported network. In the below image you can find the supported types in green, and the unsupported one in red:
  3. Deploy a new Elastifile management server in a supported network
  4. Proceed with the Elastifile installation
S
Snir is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.